Issue
There are many was that Dynamics GP can lock up. Below are the common ones and the solutions to them.
Login Lockup
Symptom
The user is logging into GP and they are unable to click on any buttons on the pop up buttons during the log in process.
Cause
When logging into GP some windows pop-up that require the user to click on to continue. If the user has clicked off GP, into another program (like Outlook), then they will be unable to interact with GP to click the required button to continue.
Solution
Once the user is locked up, and unable to interact with GP, the only solution is to go into Terminal Server and kick the user out (make sure to Disconnect AND Log Off the user in Terminal Server).
PO Printing Stuck
Symptom
The user is working in GP and items stop printing and some forms stop opening. Looking at the Process Monitor (LONG Building Technologies, Inc. – Microsoft Dynamics GP>>Process Monitor) will show many items in the Queue.
Cause
When printing a PO the system can lockup the processing of one of the reports if the user tries to process items one after the other too quickly. While this process is locked up no other processes can be completed.
Solution
In the GP Process Monitor (LONG Building Technologies, Inc. – Microsoft Dynamics GP>>Process Monitor) select the top item and then click Remove. This should remove the stuck PO Report process and then the rest of the items should start processing automatically.
CMTRX Stuck Process
Symptom
The system will not finish posting a Batch (usually something involving Payments). No new reports can be run.
Cause
Unknown. We know that the system locks up sometimes while posting batches that hit the Cash Management system.
Solution
The only solution is to kick the user out of GP by kicking them out of Terminal Server (make sure to Disconnect AND Log Off the user in Terminal Server).